Hydra Labs - Issue with users being cleared from rosters – Incident details

Roster Management experiencing degraded performance

Issue with users being cleared from rosters

Monitoring
Major outage
Started about 1 month ago

Affected

FiveRoster

Degraded performance from 12:47 AM to 12:00 AM

Roster Management

Degraded performance from 12:47 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Please ensure you enable audit logging on your FiveRoster instance.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We've cleared compiled cached logic and implementing further remedial actions.

  • Investigating
    Investigating

    We are currently investigating this incident after several reports. We will update once the root cause has been identified and the issue has been resolved.